No Description

Samer Masterson 6ae835f437 Broken (WIP) 3 years ago
app 6ae835f437 Broken (WIP) 3 years ago
bin f2dcf90cf2 Initial commit 3 years ago
config 6ae835f437 Broken (WIP) 3 years ago
db 6ae835f437 Broken (WIP) 3 years ago
lib 6ae835f437 Broken (WIP) 3 years ago
log f2dcf90cf2 Initial commit 3 years ago
public f2dcf90cf2 Initial commit 3 years ago
test 6ae835f437 Broken (WIP) 3 years ago
vendor f2dcf90cf2 Initial commit 3 years ago
.gitignore f2dcf90cf2 Initial commit 3 years ago
Gemfile 6ae835f437 Broken (WIP) 3 years ago
Gemfile.lock 6ae835f437 Broken (WIP) 3 years ago
LICENSE 1b055bca0b Add license (AGPLv3) 3 years ago
README.md 6ae835f437 Broken (WIP) 3 years ago
Rakefile f2dcf90cf2 Initial commit 3 years ago
config.ru f2dcf90cf2 Initial commit 3 years ago

README.md

EmacsConf Site

This repository is the homepage of EmacsConf: emacsconf2015.org.

Development

Make sure you have ruby ("brew install ruby", "sudo apt-get install ruby-full") and bundler ("gem install bundler"). Then run "bundler install" to install the dependencies.

You also need a javascript runtime. Node.js works, or anything on this list: https://github.com/rails/execjs

Then run "rails server" to start the app, and navigate to http://localhost:3000.

License

AGPLv3. See LICENSE for the full text.